В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
Emlrd
Emlrd
29.06.2022 01:14 •  Информатика

Составьте программу,находящую средний по контрольной работе в группе из 10 человек. отметки учащихся вводится с клавиатуры. на abcpascal 9класс

Показать ответ
Ответ:
Svet97
Svet97
09.10.2020 03:24

var s,a,i: integer;

begin

s:=0;

for i:=1 to 10 do

begin

readln(a);

s:=s+a;

end;

write('средний : ',s/10);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота