Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
Показать больше
Показать меньше
Tara2017
22.04.2023 14:07 •
Информатика
Составьте программу определяющую четноное или нечетное количество лепестков у ромашки.
Показать ответ
Ответ:
Weterotog
04.10.2020 18:09
#include <iostream>
#include <conio.h>
using namespace std;int main()
{
setlocale(LC_ALL,"Russian"); int lep; cout << "\t\tЧетное/нечетное кол-во лепестков у ромашки\n\n" << endl; cout << "Введите, сколько будет лепестков у ромашки:\n";
cin >> lep; if(lep%2!=0) {
cout << "У ромашки не четное кол-во лепестков!" << endl;
}
else {
cout << "У ромашки четное кол-во лепестков!" << endl;
} _getch();
return 0;
}
0,0
(0 оценок)
Популярные вопросы: Информатика
Yan132142
12.09.2021 16:53
О чём идёт речь: школьник работает за компьютером Мастер ремонтирует планшет Мама переключает каналы на телевизоре Слесарь проводит диагностику машины...
Big1fbfb
18.02.2022 20:34
1)напишите наибольшее двухзначное число x, для которого истинно высказывание (только первая цифра четная) и не (число делится на 3) и (число делится на 5) 2)напишите наименьшое...
karkarich68
07.07.2021 13:40
Как отделять друг от друга абзацы в тексте...
dionakavinep08o5z
07.04.2023 08:23
1.Чему равен результат выражения ? 00100100 & 00110100 2.Чему равен результат выражения ? 00100100 ^ 00110100 3.Сложите числа 83 и 76 в однобайтовом знаковом представлении...
artemsavenkov
02.07.2022 20:39
Переведите бит в байты 2 Мбайт в кбайт 25 кбайт в байт 178 кбайт в Мбайт 700 Мбайт в гбайт 16 бит в байт...
badmaevo
14.05.2020 06:10
Переведите робота в клетку - Б и закрасьте отмеченные клетки. Используйте цикл n раз иКонструкцию если-то-все....
liznesterencko
24.03.2023 00:56
Переведите робота в клетку - Б и закрасьте отмеченные клетки. Используйте цикл n раз иКонструкцию если то-все ...
евака2
27.08.2021 19:28
Напишите наименьшее целое число Х, для которого истинно высказывание: НЕ (X 3) И (X 7)....
привет985
04.08.2020 19:49
с решением логических задач...
kirilleven
01.03.2022 03:06
Задача 4. Напишите требования, соответствующие шаблону формы. Требование 1: Требование 2: Требование 3: Требование 4:...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
#include <conio.h>
using namespace std;int main()
{
setlocale(LC_ALL,"Russian"); int lep; cout << "\t\tЧетное/нечетное кол-во лепестков у ромашки\n\n" << endl; cout << "Введите, сколько будет лепестков у ромашки:\n";
cin >> lep; if(lep%2!=0) {
cout << "У ромашки не четное кол-во лепестков!" << endl;
}
else {
cout << "У ромашки четное кол-во лепестков!" << endl;
} _getch();
return 0;
}