В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
DanilSv040
DanilSv040
25.05.2021 19:06 •  Информатика

Составьте программу определяющую является ли введённое число введённое с клавиатуры двухзначным пример ввода 68 ответ да скажите

Показать ответ
Ответ:
Valentina54
Valentina54
27.07.2020 23:29
Var A:integer;
Begin
WriteLn('Введи число');
ReadLn(A);
if (A>9)and(A<100) then Write('Да')
else WriteLn('Нет')
End.

Var
A:integer;
Begin
WriteLn('Введи число');
ReadLn(A);
if A>9 then Begin
 if A<100 then WriteLn('Да')
 else WriteLn('Нет')
 End
else WriteLn('Нет')
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота