В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
Vafelka471
Vafelka471
29.04.2020 17:37 •  Информатика

Составьте программу ,по которой в переменную a вводится возраст саши,в переменную в вводится возраст маши.в качестве результата на экран выводится фраза < > ,< > или < >

Показать ответ
Ответ:
natalibezugla2
natalibezugla2
23.07.2020 08:54
Program z1;
   var a, b:integer;
begin
   write(' Введите возраст Саши - '); read(a);
   write(' Введите возраст Mаши - '); read(b);
   if a>b then writeln(' Саша старше Маши на ',a-b,' лет'); 
   if a<b then writeln(' Маша старше Саши на ',b-a,' лет');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота