В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
Даник1771
Даник1771
26.01.2021 16:16 •  Информатика

Составьте программу по образцу, используя готовый код программы Составьте код программы нахождения площади, периметра прямоугольника в IDLE
Задание номер 2 и


Составьте программу по образцу, используя готовый код программы Составьте код программы нахождения п

Показать ответ
Ответ:
23414262
23414262
23.12.2022 20:50

#include <iostream>

using namespace std;

bool srav(int a, int b)

{

if (a > b)

 return 1;

else

 return 0;

}

int main()

{

int number = 0;

int AB = 1, CD = 1;

cout << "Input A , B\n";

//Произведение A на B

for (int i = 0; i <= 1; i++)

{

 cin >> number;

 AB *= number;

}

cout << "A*B = " << AB << endl;

for (int i = 0; i <= 1; i++)

{

 cin >> number;

 CD *= number;

}

cout << "C*D = " << CD << endl;

if(srav(AB,CD))

 cout<<"A*B > C*D";

else

 cout << "C*D > A*B";

return 0;

}

Объяснение:

0,0(0 оценок)
Ответ:
шогвшвгвшр
шогвшвгвшр
06.05.2022 08:23

1. В информатике, синтаксическая ошибка относится к ошибке в синтаксисе последовательности символов или токенов, которая записана на определенном языке программирования.

2. К алгоритмическим ошибкам в значительной мере относятся и ошибки, выявленные при модификации программы и связанные с изменениями в алгоритме при корректировке существующих или добавлении новых функций. Алгоритмические ошибки — это в первую очередь ошибки, обусловленные некорректной постановкой функциональных задач: когда не полностью оговорены условия, необходимые для получения правильного результата.

3.Тестиирование программного обеспечения — процесс исследования, испытания программного продукта, имеющий своей целью проверку соответствия между реальным поведением программы и её ожидаемым поведением на конечном.

4.Тестирование в области разработки программного обеспечения — это процесс оценки того, что все части приложения ведут себя так, как ожидалось.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота