В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
ddbbqq
ddbbqq
13.06.2022 12:49 •  Информатика

Составьте программу получения изображения в котором в первой строке 1 звездочка во второй - 2 в третьей - в строке с номером m-m звёздочек program z2; var m, i, k: integer; prodecure pr (n: integer) ; var i : integer ; begin for i : =1 to n do write ('*') ; writeln ; end; измените программу чтобы в первой строке было m звёздочек во второй на 1 меньше и тд ! ​

Показать ответ
Ответ:
vamp9991
vamp9991
08.06.2020 00:55

procedure zv(x:integer);

var i:integer;

begin

for i:=1 to x do

write('*');

writeln;

end;

var n:integer;

begin

readln(n);

zv(n);

end.

Объяснение:

Процедура с именем zv

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота