В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
арсений213
арсений213
30.03.2020 19:40 •  Информатика

Составьте программу, входящую true,если высказывание является истинным,и false в противном случае: а)сумма цифр трехзначного числа х является четным числом; б) треугольник со сторонами a,b,c является разносторонним

Показать ответ
Ответ:
алекс818
алекс818
30.09.2020 14:27

1 :

 

Program P1;
Uses Crt;
Var x : Integer;

Begin
ClrScr;
Write('Введи x: ');
Readln(x);

Write((x mod 10 + x div 10 mod 10 + x div 100) mod 2 = 0);

Readln;
End.

 

2:

 

Program P2;
Uses Crt;
Var a, b, c : Integer;

Begin
ClrScr;
Write('Введи a, b, c: ');
Readln(a, b, c);

Write((a <> b) and (b <> c) and (a <> c));

Readln;
End.

 

 

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота