В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
Юліан11
Юліан11
22.06.2022 02:44 •  Информатика

Составьте программу вычисления функции y:=ax+c/sin(x)+1 на паскале

Показать ответ
Ответ:
crystalrain
crystalrain
10.04.2021 15:05

паскаль ABC Net

Объяснение:

program numbers;

var a , c, x:integer;

y:real;

label 10,20;

begin

 10:Writeln ('введите постоянное значение функции - a:');

 Readln(a);

  Writeln ('введите постоянное значение функции - с:');

 Readln(c);

  Writeln ('введите переменное значение функции - x:');

 Readln(x);

 y:=a*x+c/Sin(x)+1;

    Writeln ('Значение функции y:', y);

    Writeln ('Закончить программу 1-Да, 2-Нет');

     Readln(x);

         if x=1 then goto 20 else goto 10;

   20:end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота