Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
Показать больше
Показать меньше
mriya1987
16.11.2020 16:00 •
Информатика
Составьте программу вычисления суммы элементов массива ,стоящих на четных местах
Показать ответ
Ответ:
Даддсаап
06.10.2020 01:52
#include <iostream>
using namespace std;
void main() {
int mas[10]={};
int sum=0;
for(int i = 0; i<10; i++)
{
cin >> mas[i];
}
for(int a = 0; i< 10; i++)
{
if(i % 2==0) sum += mas[i];
}
cout << sum << endl;
system("Pause")
}
0,0
(0 оценок)
Популярные вопросы: Информатика
Angelika200614
21.10.2022 15:58
Объявлен набор в шк.команду. известен рост каждого из n учеников,желающих попасть в эту команду. подсчитайте количество претендентов,имеющих шанс попасть в команду,если...
fearsomehusky
03.12.2021 15:07
Какая блок системы соответствует следующей ситуации:мария выучила наизусть стихотворение, а затем стала решать задачки по математике, пока не решила все номера заданное...
Angela1156
30.03.2020 00:53
НА фоте дано задание , там при нажатие на флажок двигается по кругу девочка и типа она прыгает ну тоесть меняет свой костюм. И при вращение она меняет не заметна размер...
Kamaria086
30.03.2020 00:53
Установите соответствие между тегами языка HTML и их назначением TITLE B /B KUSUK/US ... / BODY ... /BODY ПолужирныйОоФDтекстЗаголовок сайта00Тело сайтаОооКурсивооПодчеркиваниетекстао0...
Blaxi
26.12.2022 12:52
По информатике. рочно. 765439бит в мб. 1,65гб в мб...
sevara221
10.05.2022 10:42
Стоимость оплаты услуги интернет посекундная (1 секунда-2 рубля). подсчитайте сколько понадобится денег для того чтобы скачать файл размером 1104кбайт если скорость передачи...
yakovlev59
09.10.2021 23:38
План до оповідання Лось...
Влад11737463
10.06.2022 05:51
Оголошення в газеті в оповіданні «Спілка рудих» є композиційним елементом:...
ЯМС
10.06.2022 05:51
Конспект урока Как не навредить себе при работе за компьютером? Напишите конспект просто ...
syromyatnikov05
17.02.2022 04:46
Все забыла! Какие партии используются в форме сонатное аллегро, и в каких тональностях....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
using namespace std;
void main() {
int mas[10]={};
int sum=0;
for(int i = 0; i<10; i++)
{
cin >> mas[i];
}
for(int a = 0; i< 10; i++)
{
if(i % 2==0) sum += mas[i];
}
cout << sum << endl;
system("Pause")
}