В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
alexnatur
alexnatur
05.03.2023 11:42 •  Информатика

Составьте программу вычисления значения функции по формуле y=-3sin x. для которой значение аргумента x введите с клавиатуры. отладьте программу на следующем примере: x=5, y=2, 87677

Показать ответ
Ответ:
dimaschastny
dimaschastny
02.07.2020 13:18
Var x,y: real; 
 begin 
write('Введите x: '); 
readln(x); 
 y:=-3*sin(x); 
 writeln('y = ',y);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота