Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
Показать больше
Показать меньше
ФЛЭМЭНКО
29.08.2020 22:11 •
Информатика
Составьте программу вычисления значения функции y по формуле y=cos (12x)+|x|, для которой значение аргумента x введите с клавиатуры.
Показать ответ
Ответ:
ilya20063
19.07.2020 15:19
Var
x, y: real;
begin
Write('Введите значение аргумента х: ');
Readln(x);
y := cos(12 * x) + abs(x);
Writeln('Значение функции cos(12x)+|x| равно ', y)
end.
Тестовое решение:
Введите значение аргумента х: 2.152
Значение функции cos(12x)+|x| равно 2.92244414946246
0,0
(0 оценок)
Популярные вопросы: Информатика
nasyi
24.05.2022 21:46
Нужно сложить формулу в excel...
alidagalamova2003
15.08.2020 16:09
решить задачу c++ можно с циклами. Нечетные числа Сегодня на уроке математики Андрей заинтересовался свойствами нечетных чисел. Во время перемены он придумал несколько...
madoleh
11.03.2021 14:30
1. Вычислить множество значений функции Y=M+C При С= 3,2; M изменяющихся от 0,1 до 15,8 с шагом 0,2 2. Вычислить количество множества значений функции y=Ax-C при А=10,1;...
nikitachymev
26.08.2021 16:44
Вычислите сумму квадратов n четных натуральных чисел....
demkivskabogdan
12.08.2021 05:14
1) какой город стал столицей государства? 2) на какой территории было создано государство?...
Obcenceee
12.08.2021 05:14
Абай жастарды оқу-білімге шақырды. морфологиялық жəне синтаксистік талдау...
бека151
05.01.2021 06:37
Решить , надо, заранее огромное...
namdokp09srw
14.03.2021 11:07
Составить 10 предложений из слов ink, jam, kite, lemon, melon, nest, orange, queen, robot. одно предложение- должно имеет одно из слов. не два слова в предложении....
Sem0001
12.08.2021 05:14
15 мальчиков и 10 девочек собирали грибы. когда сосчитали собранные грибы, то оказалось, что каждый из детей собрал в среднем по 25 грибов, а каждый из мальчиков собрал...
5777Гусь111
12.08.2021 05:14
Так четвёртый в класс страница 81 номер 369...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
x, y: real;
begin
Write('Введите значение аргумента х: ');
Readln(x);
y := cos(12 * x) + abs(x);
Writeln('Значение функции cos(12x)+|x| равно ', y)
end.
Тестовое решение:
Введите значение аргумента х: 2.152
Значение функции cos(12x)+|x| равно 2.92244414946246