В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
rasputniya
rasputniya
26.08.2021 08:22 •  Информатика

Те кто работает с паскалем. . зал кинотеатра вмещает 35 рядов кресел по 40 мест в ряду. стоимость билетов с 1 по 10 ряд 250 руб, с 11-20 ряд 400р, 21-35 по 500р. составить программу вычисления общей стоимости билетов, если зал заполнен.

Показать ответ
Ответ:
lesheboker0228
lesheboker0228
10.10.2020 01:04

begin

   writeln('стоимость всех билетов составит: ', 40*10*250+40*10*400+40*15*500);

end.


или еще вариант


var

   s : integer; // сумма за все билеты

   

const

   n : integer = 40; // количество кресел в ряду

   

begin

   s := n*10*250+n*10*400+n*15*500; // находим сумму

   writeln('стоимость всех билетов составит: ', s); // выводим результат

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота