В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
2499930
2499930
23.10.2021 17:34 •  Информатика

Требуется написать программу на языке паскаль или бейсик, которая будет выводить на экран количество чисел меньше 15 из 30 вводимых с клавиатуры чисел.

Показать ответ
Ответ:
kenzhegali1
kenzhegali1
24.05.2020 13:15

var a: real;

      n,i: integer;

begin

  n:=0;

  for i:=1 to 30 do begin

    readln(a);

    if a<15 then n:=n+1

                          end;

  writeln(n);

end.

Язык Pascal

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота