В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География

В массиве хранится информация о количестве осадков, выпадающих ежедневно в октябре (случайные числа от 0 до 10). Составьте программу, которая выводит даты ясных дней и вычисляет их количество

Показать ответ
Ответ:
CleverBoy17
CleverBoy17
19.11.2020 07:04

import random

k,weather = 0,[]

for i in range(31):

   weather.append(random.randrange(0,11))

for i in range(31):

   if weather[i] == 0:

       k+=1

       print(i+1)

print("Всего ясных дней:",k)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота