В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
ressopli345
ressopli345
11.04.2020 14:33 •  Информатика

В программу вводятся координаты x и y (вещественные числа). Определить, принадлежит ли точка с координатами (X,Y) заштрихованной области плоскости. Составить алгоритм решения задачи на алгоритмическом языке и нарисовать блок схему.


В программу вводятся координаты x и y (вещественные числа). Определить, принадлежит ли точка с коорд

Показать ответ
Ответ:
yanameleshko2016
yanameleshko2016
14.02.2022 15:07
//Блок-схемы в приложении
//Pascal ABC.NET v3.0 сборка 1111

//1
Var
 a,p,s:real;
begin
readln(a);
p:=a*4;
s:=a*a;
writeln('P=',p);
writeln('S=',s);
end.

//2
Var
 a,b:integer;
begin
 read(a,b);
 if a>b then writeln(b);
 if a=b then writeln('=');
 if a<b then writeln(a);
end.

{На этом и закончу всем, кто когда либо и чем либо поддерживал данный проект. Думаю, он ещё многим послужит в критический момент. И я говорю не только про "списать домашку". Счастливо оставаться, господин Alviko. Может, ещё увидимся.
Ваш, Глеб 'I3artle' Косырев}
1)написать программу, вычисляющую площадь и периметр квадрата. сторона- число вещественное. предвари
1)написать программу, вычисляющую площадь и периметр квадрата. сторона- число вещественное. предвари
0,0(0 оценок)
Ответ:
nikitaefimenko
nikitaefimenko
13.01.2023 00:32
№ 1 Используя логические операции, запишите высказывания, которые являются истинными при выполнении следующих условий: 1) неверно, что 0 < X ≤ 3 и Y>5; 2) X является max(X,Y); 3) X не является min(X,Y); 4) Z является min(X,Y,Z). № 2 Используя логические операции, запишите высказывания, которые являются истинными при выполнении следующих условий: 1) Y не является max(X,Y,Z) и не является min(X,Y,Z); 2) X,Y,Z равны между собой; 3) каждое из чисел X,Y,Z положительно; 4) каждое из чисел X,Y,Z отрицательно.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота