Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
Показать больше
Показать меньше
ky3325masha
20.02.2021 05:15 •
Информатика
В тетради написать программу на школьном алгоритмическом языке: Робот находится в центре неизвестного по размерам поля. Задание - закрасить клетки по периметру поля, за исключением клеток в углах поля. Конечное положение Робота произвольное.
Показать ответ
Ответ:
Diana6079
31.03.2021 15:39
В школе хоть слушаешь ?, изи тема, попробуй сам если умный
Объяснение:
0,0
(0 оценок)
Популярные вопросы: Информатика
К5О5Т5
07.02.2023 18:48
Из каких частей состоит цикл с параметром for?...
Waxcbortb
01.12.2021 23:24
Кто может работать в этой программе очень надо это за урок...
Aкося
25.06.2020 15:45
решить домашнее задание по информатике я уже устал ...)...
kaspiridv603
10.04.2022 06:32
Напишите алгоритм в питоне, с которого можно перевернуть четырехзначное число...
BakerTaka
23.05.2020 06:59
Составить блок-схему по готовой программе. Program zadacha; Var K, Min: real, N: integer; Begin Min:=0; N:=0; While N = 5 do Begin Write ( Введите число ); Readln (K); IF min...
xLAFFYx
28.03.2023 11:31
Вопрос1: чем объясняет царь пётр в своём манифесте необходимость присоединения эстляндии к росси вопрос2: в чем увидел автор путевого дневника причину поражения карла 12? согласны...
вова5555555
28.03.2023 11:31
Окончание какого слова может служить проверкой для остальных? к низкой скамейке к старой беседке к ясной погоде к больной подруге...
xXDenchykXx1
28.03.2023 11:31
Двое рабочих, работая вместе, выполнили некоторую работу за 6 ч. первый из них, работая отдельно, может выполнить всю работу на 5 ч быстрее, чем второй рабочий, работая отдельно....
prencessviki
28.03.2023 11:31
Отзыв на рассказ паустовского заячьи лапы...
NoName2op
28.03.2023 11:31
Вставьте слова : have to study german when you were at school? have to study hard when he was at school? sometimes have to work late? have to practise a lot? normally have...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
В школе хоть слушаешь ?, изи тема, попробуй сам если умный
Объяснение: