Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
Показать больше
Показать меньше
dmitriidimaro
22.01.2020 04:50 •
Информатика
Вмассиве хранится информация о сопротивлении каждого 20 элементов электрической цени. вес элементы соединены последовательно. определить общее сопротивление цепи. написать программу
Показать ответ
Ответ:
Рома2043
30.06.2020 23:16
VAR
i, sum: Integer;
a: Array [1..20] of Integer;
BEGIN
for i:= 1 to 20 do
Read(a[i]);
sum := 0;
for i := 1 to 20 do
sum := sum + a[i];
Write(sum);
END.
0,0
(0 оценок)
Популярные вопросы: Информатика
cetpersik
21.09.2020 15:46
Растровое графическое изображение 10х10 точек содержит не более 256 цветов. Какой объём памяти потребуется для его хранения...
theanuta11
07.07.2022 08:40
• Какое значение имеет сеть Интернет в твоей повседневной жизни? • Сколько времени в сутки ты тратишь на использование сети Интернет?• С какой целью ты пользуешься сетью Интернет?...
artem222529ozd6op
12.06.2022 05:50
Запиши запрос (база данных ms access): записи, в которых названия стран заканчиваются на сия ....
Angel0464118
04.07.2022 08:40
Выберите верное продолжение фразы: в режиме ввода данных ms access все существующие в таблице записи скрываются, и ожидается ввод новой информации все существующие в таблице записи...
ЯговорюПриветАндрей
03.04.2023 07:22
Ушаха было 30 придворных мудрецов. как-то раз шах решил проверить их мудрость. он позвал их всех к себе и сказал: у меня есть красные и синие ленты. завтра снова приходите ко мне,...
olenina051
16.07.2021 23:32
Сколько существует таких натуральных чисел, что их запись в шестнадцатеричной системе счисления будет иметь ровно три значащих цифры, а в восьмеричной системе счисления – ровно четыре...
tolodono
15.03.2021 00:28
Задана последовательность: 2/5, 4/5, 6/5, *i/5а)вывести на экран первые n элементов, где n вводится склавиатуры; b)вывести на экран все элементы, меньше числа а, введенного склавиатуры;...
odminsovet
19.05.2023 14:55
Определить является ли число a делителем числа b составьте программу qbasic...
1234567890dd
13.11.2022 17:24
Контрольная работа по теме «одномерные массивы», 9 класс. вариант – 1 написать программу для нахождения суммы элементов массива в(20), модуль которых больше 10. написать программу...
Настя456598
26.04.2021 18:05
Написать программу нахождения среднего арифметического минимального и первого элементов массива r(10). найдите количество элементов в массиве е(25), абсолютная величина которых больше...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
i, sum: Integer;
a: Array [1..20] of Integer;
BEGIN
for i:= 1 to 20 do
Read(a[i]);
sum := 0;
for i := 1 to 20 do
sum := sum + a[i];
Write(sum);
END.