Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
Показать больше
Показать меньше
kokoulina68
21.01.2020 00:01 •
Информатика
Вот программа которую нужно изменить так чтобы окружности образовали рамку вокруг окна. (pascalabcnet). uses graphabc; var x, y, r: integer; begin r : = 10; x : = 10; y : = 10; while x < 640 do begin circle(x, y, r); x : = x + 20; end; end.
Показать ответ
Ответ:
Асуна19
23.12.2022 21:56
Как-то так
#include <iostream>
using namespace std;
int main(){ cout << "Vvedute kol-vo ocenok" << endl;
int n,i,a,Four,Five; n = i = a = Four = Five = 0;
cin >> n;
for (i = 1; i <= n; i++) { cin >> a; if (a == 4){ Four++;} else if (a == 5) { Five++; } } if (Four > Five){ cout << "Four" << endl;} else if (Five > Four) { cout << "Five" << endl; } else { cout << "Equal"<< endl; } cout << "Kol-vo 4: " << Four << " Kol-vo 5: " << Five << endl; return 0;}
0,0
(0 оценок)
Ответ:
LeadingLady
10.01.2023 17:39
Код#include <iostream>constexpr double bites_to_megabytes(double a) { return a / 8388608;}constexpr double megabytes_to_gigabytes(double a) { return a / 1024;}int main() { long long a; short type; bool is_correct = false; double answer; do { std::cin >> a; std::cout << "[1] Megabytes \n" << "[2] Gigabytes \n" << "Convert to [1] or [2]: "; std::cin >> type; if (type == 1 or type == 2) { is_correct = true; } else { std::cout << "Meh. Try to type again. \n" << std:: endl; } } while (!is_correct); switch (type) { case 1: answer = bites_to_megabytes(a); break; case 2: answer = megabytes_to_gigabytes(bites_to_megabytes(a)); break; } std::cout << "An answer of conversion is " << answer << std::endl; return 0;}
0,0
(0 оценок)
Популярные вопросы: Информатика
kapital0202p0cd2e
27.04.2023 11:58
Practice 3 ki)Hypotenuse ruleWrite a code that checks if the given hypotenuse iscorrect or not.Hypotenuse rule:(Longest sides)2 = (Side one)2 + (Side two)?242+ 72 = 2524...
Даньок8
29.05.2021 15:26
1. Напишите программу, которая в последовательности натуральных чисел определяет сумму чисел, кратных 3. Программа получает на вход количество чисел в последовательности,...
akhmedkhatataev95
12.10.2021 08:36
1-Постройте таблицы истинности для следующих логических выражений: 1. A(AB) 2. (AB) 2-Найдите значения выражений: 1. (10)(01) 2. (11)(01) 3-Найдите значение логического...
tdtwdgtduqgcggggc
07.11.2022 07:25
написать программу (в паскале) которая будет сравнивать 3 три числа выведет наибольшие, и сложить сумму этих трех чисел...
emilyrose2001
24.04.2022 12:30
Решить . укажите наибольшее и наименьшее из чисел: 101010 во 2 степени . 2 с в 16 степени. 53 в 8 степени, 321 в 4 степени...
nexorosheva06
29.01.2020 09:21
З якою метою порівнюють структуру господарств різних країн чи регіонів?...
Куколка24
29.01.2020 09:21
Http://e-derslik.edu.az/books/326/assets/img/page17/5.jpg...
123456471
31.10.2022 07:42
1)Прочитайте текст. Выполните задания. (10 мин.) Семья – это крошечное государство со своими жителями и законами, созданное на любви и уважении. Каждая крепкая и сплоченная...
MrStepWay
08.12.2021 10:38
Анализируем прочитанное А. 1. Сколько миров существовало в древнетюркской мифологии? 2. Что особо почиталось древними тюрками? 3. Какой они представляли землю? 4. Тюрки...
vitaliysv200313
28.01.2022 00:25
2.48. Решите уравнениeв) x(4x-11) = 3;TT...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
#include <iostream>
using namespace std;
int main(){ cout << "Vvedute kol-vo ocenok" << endl;
int n,i,a,Four,Five; n = i = a = Four = Five = 0;
cin >> n;
for (i = 1; i <= n; i++) { cin >> a; if (a == 4){ Four++;} else if (a == 5) { Five++; } } if (Four > Five){ cout << "Four" << endl;} else if (Five > Four) { cout << "Five" << endl; } else { cout << "Equal"<< endl; } cout << "Kol-vo 4: " << Four << " Kol-vo 5: " << Five << endl; return 0;}