Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
Показать больше
Показать меньше
Маrprokap
02.10.2021 12:49 •
Информатика
Вpascal abc. найдите радиус окружности если известна площадь окружности.
Показать ответ
Ответ:
Darima111
04.10.2020 08:03
var
s:real;
begin
Write('Площадь окружности: '); Read(s);
Writeln('Радиус окружности равен ',sqrt(s/Pi):0:5)
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
darilinamoo
03.01.2023 07:44
Построить в одной системе координат графики функций у1=sin(x) и у2=2cos(2x)на отрезке х [-3; 3] с шагом hx = 0,5....
diana125sirena62rus
31.01.2023 19:17
Тип данных - определяет значение используемых констант и переменных определяет состояние используемых констант и переменных определяет команду используемых констант и переменных...
SolekProAwp
16.09.2022 07:56
Паскальa :: 16;b: 8;a := a / b * 2;if a b thenC := a + belseC:= b - 2 * a;...
TamerlanKalken
22.06.2022 10:52
Print - команда печати, вывод результата на экран команда возврата, вывод результата на экран команда старт, вывод результата на экран...
LusiyLusiy
10.04.2021 18:31
Как известно, для каждого исполнителя набор допустимых действий всегда ограничен, иначе говоря, не может существовать исполнителя, для которого любое действие является допустимым....
вова953
02.02.2022 03:47
Установи соответствие между блоками программного кода и названиями датчиков...
tatanapahomova9
02.12.2021 12:54
Что такое прагромирование вложаных условий...
kad132
14.10.2021 22:31
Pls Piton programm Написать программу (напечатать), которая вычисляет сумму чисел100, 110, 120, 130, ..., 200. Вы можете использовать любой вид циклапо вашему усмотрению...
AFilchac
14.04.2022 11:38
3. приведите следующие типы параметрических циклов в соответствие друг с другом: 1. for параметр цикла: =выражение или число to выражение или число do a) цикл с уменьшением значения...
serebrykov947
02.10.2020 07:34
Оберіть команду, яка має такий вигляд WHILE ЛОГІЧНИЙ ВИРАЗ DO BEGIN команди тіла циклу END;...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var
s:real;
begin
Write('Площадь окружности: '); Read(s);
Writeln('Радиус окружности равен ',sqrt(s/Pi):0:5)
end.