В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
polycov200412
polycov200412
28.09.2021 20:21 •  Информатика

Впаскале описать 4) человек делает в магазине покупки. определите сколько денег у него останется после покупки в магазине перчаток стоимостью а руб., портфеля стоимостью b руб. и галстука стоимостью d руб. все исходные данные с клавиатуры.

Показать ответ
Ответ:
imail91
imail91
16.07.2020 19:58
Program abc;
var c,b,a,s:integer;
begin
writeln('сколько денег');
read(s);
writeln('перчатки стоят?');
read(a);
writeln('рюкзак стоит ?');
read(b);
writeln('сколько стоит галстук?');
read(c);
writeln('остаток:',s-a-b-c);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота