В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
nastya652
nastya652
17.04.2021 05:00 •  Информатика

Впяти тестовых опросах мальчик получил оценки. составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах. напишите всю ,чтобы ничего вставлять не надо было

Показать ответ
Ответ:
dachaerofeeva
dachaerofeeva
26.06.2020 19:53
Program gt;
var a,i,s:longint;
p:real;
begin
s:=0;
for i:=1 to 5 do
begin
read(a);
s:=s+a;
end;
p:=s/5;
write(p);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота