Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
Показать больше
Показать меньше
MaksN1203
15.04.2022 07:47 •
Информатика
Ввести с клавиатуры массив из 5 элементов,найти среднее арифметическое всех элементов массива?
Показать ответ
Ответ:
maina342
03.07.2020 07:22
Uses crt;
const n=5;
var a: array[1..n] of integer;
i , s: integer;
begin clrscr;
s:=0;
for i:=1 to n do
begin
read(a[i]);
s:=s+a[i];
end;
writeln('Среднее арифмитическое = ', s/5:3:1);
readln;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Софийка646436
14.05.2023 07:55
Створити програму обчислення суми кубів цифр цілого трицифрового числа...
яждупомощи
06.01.2020 07:19
3) Составьте алгоритм ( блок-схему) и программу с применением оператора Input нахождения площади (S) треугольника, если основание (с) и высота (h) треугольника вводятся пользователем....
vadimmoroz903
18.04.2023 11:15
Какие элементы управления могут иметь объекты базы данных: форма, отчет, страница доступа к данным?...
mailnadejda
20.04.2020 21:14
Напишите программу для номеров 3,4,5 и напишите что. какие действия обозначают (*- умножение)...
McTawer0
03.07.2021 09:20
Определите, к какой группе операций (редоктирование или форматирование) Относятся следующие действия. 1) Вставка пропущеного слова2) Удаление ошибочного символа 3) Изменение междустрочного...
kristinakarpen
22.07.2020 05:51
Сева собирал десятирублёвые монеты в трёхлитровую банку. Когда банка оказалась полностью заполненной, ему захотелось подсчитать накопленную сумму. Но, поскольку монет в банке было...
sonka247
23.01.2020 01:19
I have a h_ _ _ with two green _ y_ _ ,small nose and smiles m _ _ _ _. I am very nice baby....
KarinaKrasko
01.12.2020 14:45
русский язык 6класс соч 3 четверть задания суммативного оценивания за 3-ю четверть 6 класс нужен помагите ...
SHAHRUKH575
28.11.2021 09:03
Задача No3 В какую жидкость полностью погружен диск объемом Здм”, еслидействующая на него выталкивающая сила равна 23.7Н?(7 класс)...
Anna13701
28.11.2021 09:03
Назовите истоки джаза * Европейская гармонияАфриканские ритмыБлюзовые аккордыИмпровизация...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
const n=5;
var a: array[1..n] of integer;
i , s: integer;
begin clrscr;
s:=0;
for i:=1 to n do
begin
read(a[i]);
s:=s+a[i];
end;
writeln('Среднее арифмитическое = ', s/5:3:1);
readln;
end.