В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
andreyshilenko
andreyshilenko
15.04.2023 02:18 •  Информатика

Задание. Написать программу, проверяющую принадлежит ли число, введенное с клавиатуры, интервалу (3; 8)
Задание ДОЛЖНО быть написано на языке Pascal.

Показать ответ
Ответ:
animetan200
animetan200
04.09.2020 08:26

var a: integer;

begin

write('Введите число: ');

readln(a);

if (a>3) and (a<8) then  

writeln('Число принадлежит интервалу (3,8)')

else  

writeln('Число не принадлежит интервалу (3,8)')

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота