В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
myasovkavlad
myasovkavlad
07.06.2021 04:37 •  Информатика

Задано вещественные значение х. составить программу вычисления значения функции y по формуле y=sin^2x+1

Показать ответ
Ответ:
polina3510
polina3510
26.08.2020 10:04
Var
X:real;
Begin
Write('x = ');
ReadLn(x);
Write('y = ',sqr(Sin(x))+1)
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота