В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
annamacsimava08
annamacsimava08
01.02.2021 06:12 •  Информатика

Записать в квадрате числа от 1 до 10 с промежутком в 2. (написать программу для вычисления в pascal.)

Записать в квадрате числа от 1 до 10 с промежутком в 2.(написать программу для вычисления в pascal.) Программу записал, но не понимаю, как добавить промежуток?

program smart;

var x,y:integer;

begin

for y:=1 to 10 do begin

x:=y*y;

writeln('',x);

end;

end.

Показать ответ
Ответ:
ZeBrAiL2TW
ZeBrAiL2TW
11.09.2021 14:24
#include <iostream>
#include <cmath>
using namespace std;

void main() 
{
int n,sum=0; 
float y,k=0; 
cin >> n; 
int *mass = new int[n]; 
for (int i = 0;i < n;++i) 
{
cin >> mass[i]; 

for (int i = 0;i < n;++i) 

if (mass[i] >0 )
{
k++;
y=pow(mass[i],2); 
cout<<y;
sum+=mas[i]
}

system("pause"); 
}

2)#include <iostream>
#include <cmath>
using namespace std;

void main() 
{
int s,p,r,day=0;
cin >> s>>p>>r;
float km=s;
while(r>km)
{
km+=km*p/100;
day++;
}
cout << " km = " << km << " day = " << day << endl;
system ("pause");
}
0,0(0 оценок)
Ответ:
arada1
arada1
23.10.2022 06:31
//я писал этот унылый код полтора часа. Полтора часа, Карл! Я слишком расслабился.
#include <iostream>
using namespace std;
int k=2;

bool StrangeSeq(int n){
     if (k<n){
              if(n%k==0){
                         cout<<"false";
                         return false;
                         }
                         k++;
                         StrangeSeq(n);
                         }
                         else
                         {
                             cout<<"true";
                             return true;
                             }
}
                
int main(){
    int n;
    cin>>n;
    StrangeSeq(n);
    cin.get();
    cin.get();
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота