Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
Показать больше
Показать меньше
dndzanton
17.01.2021 02:17 •
Информатика
Заполнить массив из восьми элементов. вывести значение запрашиваемого элемента.
Показать ответ
Ответ:
Артём2006706
16.08.2020 12:28
Var i:integer ;
n :array[1..8] of integer;
begin
randomize;
for i := 1 to 8 do
readln(n[i]);
writeln ('порядковый номер числа на вывод?');
readln(i);
writeln (n[i]);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
valeriafds
25.04.2021 14:52
Спрогой кумир (составить алгоритм - ленейные уровнения) : написать программу пересчета расстояния из верст в километры (1 верста – это 1066.8 м). ниже рекомендуемый вид экрана...
Maara
26.03.2021 17:13
Разрешение экрана монитора - 1280*720 точек глубина цвета 16 бит. чему равен необходимый объём видеопамяти для данного графического режима? решение...
Tesckep
27.02.2023 08:56
5. дан фрагмент программыvar s, n: integer; begins: =5; n: =1; while s 0 do begins: =s-3; n: =n*2end; writeln(n)end.в результате его выгодноп1) 202) 1o3) 3o4) 46. вишига...
paul1905
21.07.2021 14:23
По питону 2 плеез20 1) написать программу вычисляющую значение выражения: y=2x^2-7/22) определить является ли заданное в программе число четным и принадлежащим диапазону от 1...
zagariyolga068
13.03.2022 21:05
Var i,j:longint; flag,n:byte; begin n:=1; for i:= 2943444 to 2943529 do begin flag:=0; for j:= 2 to i div 2 do if i mod j =0 then begin flag:= 1; break; end;...
vikulovatanya
08.02.2020 16:19
ИНФОРМАТИКА Даны фрагменты IP-адреса: 97 20 3.17. 28. Составь из них IP-адрес. Запиши в поле ответа верную последовательность чисел....
leomax2
19.07.2020 09:08
Два класса соревновались в сборе яблок. первый класс собрал 40 ведер яблок ,а второй 43 ведра. второй класс собрал на 27 кг яблок больше, чем первый. сколько кг яблок собрал....
skybeast
19.07.2020 09:08
Мастер и ученик получили заказ на 45 столов мастер может выполнить этот заказ за 9 дней а ученик за 15 дней. сколько дней потребуется мастеру и ученику для того, что бы выполнить...
Суеверие
19.07.2020 09:08
Как найти радиус если известна окружнасть ?...
kamakina
19.07.2020 09:08
Напиши пять слов,в которых три звука,но четыре буквы.что делать? мыть...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
n :array[1..8] of integer;
begin
randomize;
for i := 1 to 8 do
readln(n[i]);
writeln ('порядковый номер числа на вывод?');
readln(i);
writeln (n[i]);
end.