В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
mynameisNastia
mynameisNastia
16.06.2020 06:36 •  Информатика

1.: составить программу. ввести 2 числа. вычесть из большего меньшее. ещё составить блок-схему! 2. составить блок-схему и программу. условие : если хотя бы одно из трёх введенных пользователем чисел чётно, вывести слово "да". иначе - вывести слово "нет". 3. исправить все ошибки в данном фрагменте программы: if a> =10 and a< =99 then writeln (a ‘ двузначное число ’); writeln (‘ его квадрат = ’, sqrt(a)); решите что сможете!

Показать ответ
Ответ:
SKoteickaЗ
SKoteickaЗ
10.06.2020 18:38

program z1;
var a,b,c:integer;
begin
write('a=');readln(a);
write('b=');readln(b);
if a>b then c:=a-b else c:=b-a;
writeln('c=',c);
end.

 

program z2;
var a,b,c:integer;
begin
write('a=');readln(a);
write('b=');readln(b);
write('c=');readln(c);
if ((a mod 2)=0)or((b mod 2)=0)or((c mod 2)=0)then writeln('четное') else writeln('нечетное');
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота