В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
Altry
Altry
30.01.2022 14:32 •  Информатика

10-3. Гость: напишите программу, которая запрашивает у пользователя его имя. Введенный ответ сохраняется в файле с именем guest.txt.

Показать ответ
Ответ:
dxkuznecov
dxkuznecov
10.10.2021 08:40

with open("guest.txt", "w") as file:

   file.write(input())

0,0(0 оценок)
Ответ:
mariyasidorova1
mariyasidorova1
10.10.2021 08:40

package vika;

import java.util.*;

import java.io.*;

public class Main {

public static void main(String[] args) {

System.out.println("Введите Ваше имя:");

Scanner scanner = new Scanner (System.in);

String name = scanner.nextLine();

// java

try (BufferedWriter writer = new BufferedWriter(new FileWriter("guest.txt", true)))

{

writer.write(name);

writer.newLine();

}

catch ( IOException e )

{

System.out.println(e.getMessage());

}

}

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота