В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
Akikora
Akikora
08.01.2022 21:42 •  Информатика

15 ) составить программу для построения графика функции y(x)= \frac{0,4x^2+2sin3x}{x} на промежутке [-5; 5] язык должен быть паскаль авс, а не паскаль авс.net, с объяснением,

Показать ответ
Ответ:
Fear1ess
Fear1ess
09.10.2021 08:51

Первое задание:

1) 3

2) 6

3) 5

Второе задание:

1) 1

2) 3

Третие:

//Язык программирования java

package com.niksonbinsk;

import java.util.ArrayList;

import java.util.Scanner;

public class Main {

   public static void main(String[] args) {

       int space_left = 0;

       int count = 0;

       Scanner s = new Scanner(System.in);

       ArrayList<Integer> str = new ArrayList<>();

       while(space_left != 30){

           System.out.println("Enter next num:");

           str.add(s.nextInt());

           space_left++;

       }

       for(int i =0;i<30;i++){

           if(str.get(i) % 2 == 0){

               count++;

           }

       }

       System.out.println(count);

   }

}

Объяснение:

0,0(0 оценок)
Ответ:
Nihilagay
Nihilagay
24.05.2020 23:47

Вопрос скорее будет звучать "как много могли съесть толстяки?".

#include <iostream>

using namespace std;

int main() {

int multiplier = 1;

float weightCake = 0;

float t1(0), t2(0), t3(0);

float t1Cakes(0), t2Cakes(0), t3Cakes(0);

cout << "Weight of cake, fat people 1-3: ";

cin >> weightCake; cin >> t1; cin >> t2; cin >> t3;

while(1) {

t1Cakes = multiplier * weightCake * 1;

if(t1Cakes > t1/2) {

    cout << multiplier - 1;

    break;

}

t2Cakes = multiplier * weightCake * 2;

   if(t2Cakes > t2/2) {

 cout << multiplier - 1;

    break;

   }

t3Cakes = multiplier * weightCake * 4;

   if(t3Cakes > t3/2) {

    cout << multiplier - 1;

    break;

   }

++multiplier;

}  

}


Нужно решить задачку на C++ Трем толстякам подали на десерт кремовые пирожные. Масса одного пирожног
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота