Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
Показать больше
Показать меньше
kirich8899
07.02.2020 16:26 •
Информатика
Дан фрагмент программы на языке паскаль. как изменятся переменная s, если на экране – 102? var s, m: integer; begin s : = 102; m : = 39; while s > 0 do begin s : = ; m : = m + 3; end; writeln(m); end.
Показать ответ
Ответ:
ulia108
04.10.2020 02:42
Полный бред
Как цикл мог закончить свою работу при значении s = 102 если цикл работает пока s > 0 ,может все же s = - 102 в задании ?
0,0
(0 оценок)
Популярные вопросы: Информатика
Ymnusha
20.02.2022 23:43
Переведите числа 15, 58 в двоичную систему счисления(распишите подробно каждое число)....
sashkaignatoly
13.08.2021 02:35
Решить в excel: в диапазоне ячеек в1: в10 записаны 10 целых чисел. определить, четна их сумма или нет. не пойму где эти целые числа брать, самим задавать что ли?...
hatasa75
11.07.2020 10:11
Как в паскале нарисовать бокал с трубочкой?...
nika270106
12.12.2021 18:22
При работе с электронной таблицей в ячейке ез записана формула =в2+$сз, какой вид приобретет формула после того, как ячейку ез скопируют в ячейку d2?...
Egoor123999
12.12.2021 18:22
Вячейке сз электронной таблицы записана формуле —$а$1+в1. какой вид будет иметь формула, если ячейку сз скопировать в ячейку вз?...
liq2354234
12.12.2021 18:22
Вячейке с2 записана формула =ses3+d2. какой вид приобретёт формула, после того как ячейку c2 скопируют в ячейку в1?...
Nurayka269
13.11.2021 20:55
Гра в камінчики є купка з n камінчиків. грають двоє. за один хід потрібно взяти не менше одного і не більше m камінців. програв той, хто не зміг зробити хід. скільки...
chronicempty
22.07.2020 11:19
Напишите программу, которая вводит натуральное число n и определяет его факториал, то есть произведение натуральных чисел от 1 до n : n ! = 1·2·{}· n . входные данные...
nikita011278923
26.07.2021 03:19
очень программа Python решить нужно задачу, которая сверху, та что снизу - условие...
kicked102
21.06.2021 01:17
Ексель создайте формулу, которая будет искать стоимость проживания в отеле на любую выбранную дату. Данные любые просто как формула будет выглядеть...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
Как цикл мог закончить свою работу при значении s = 102 если цикл работает пока s > 0 ,может все же s = - 102 в задании ?