В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
маринька
маринька
12.07.2020 12:14 •  Информатика

Есть три любых числа, можете взять любые. напишите программу для паскаля, которая выведет количество чисел, кратных 5. (упоминается, что можно ввести ещё одну переменную для решения; ) !

Показать ответ
Ответ:
Скотч7Рулит
Скотч7Рулит
10.10.2020 04:21

program n_1;

var a, b, c: int64;

begin

read(a, b, c);

if a mod 5 = 0 then a:=1 else a:=0;

if b mod 5 = 0 then b:=1 else b:=0;

if c mod 5 = 0 then c:=1 else c:=0;

writeln(a+b+c);

end.

Дополнительных переменных не использовано.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота