В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
katiaj07102004
katiaj07102004
23.01.2021 13:32 •  Информатика

Информатика (Python 3.8x) Даётся возраст 3 ребят: Антона, Бориса и Виктора. Определить, кто из них
старше.
Формат входных данных
Строка, содержащая 3 целых числа, разделённых пробелом.
Формат выходных данных
Вывести имя самого старшего. Если двое старше одного вывести имя
младшего. Если все одного возраста, вывести «Same age» (

Показать ответ
Ответ:
Artemko31
Artemko31
07.03.2021 19:20

anton, boris, viktor = map(int, input().split())

print(anton + boris + viktor)

print(anton * boris * viktor)

print((anton + boris + viktor) / 3)

Объяснение:

0,0(0 оценок)
Ответ:
galinaegi2
galinaegi2
07.03.2021 19:20

a = list(map(int, input().split()))

pr = 1

for i in a:

   pr *= i

print(sum(a)) # сумма

print(pr) # произведение

print(sum(a)/len(a)) # ср.Арифм


Информатика (Python 3.8x) Даётся возраст 3 ребят: Антона, Бориса и Виктора. Определить, кто из них
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота