Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
Показать больше
Показать меньше
s7mart
20.06.2020 11:50 •
Информатика
Mass1_3 заполнить массив размером 15 элементов целыми числами, вводимыми с клавиатуры. вывести на экран элементы массива и количество чисел больших 9.
Показать ответ
Ответ:
lunenko2005
07.07.2020 15:19
Var
n,i:integer;
a:array[1..15]of integer;
begin
for i:=1 to 15 do
readln(a[i]);
writeln('Массив: ');
for i:=1 to 15 do
begin
write(a[i],' ');
if a[i]>9 then n:=n+1;
end;
writeln;
writeln('ответ: ',n)
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Koko2010007
14.05.2020 01:35
Программирование, 10 класс pascal abc необходимо написать код к (как можно проще): указать в диапазоне от a до b числа, сумма цифр которого совпадает с их произведением. или сообщить...
стланка
11.11.2021 22:53
Написать программу в бейсике...
alievvusal57vusal
24.03.2020 09:58
Какое минимальное количество бит потребуется для кодирования любого цвета из палитры, насчитывающей 260 различных цветов?...
SofiyaSofiaro
25.10.2022 15:20
Впрограмме описан одномерный целочисленный массив с индексами от 0 до n (т.е. первый элемент имеет индекс 0, последний - индекс n). ниже представлен фрагмент одной и той же программы,...
CCAnuna
27.03.2023 20:06
Чему будет равна переменная «a» при X:=12 после выполнения фрагмента программы с условным оператором: If x 0 then a:=2*x else a:= 3*x?...
SuperMaksni4ic
15.04.2022 23:57
Задача 1 Программа на языке Паскаль: var x, y, b: integer; begin write ( Input first number: ); readln (x); write ( Input second number: ); readln (y); writeln ( x = , x, , y =...
дамчок
10.04.2022 16:37
Изучить фрагмент задачи «Проверь и найдите ошибку в операторах на языке Паскаль, посчитай. var s,k: integer; begin s = 0; for k := 3 to 7 do s = s + 6; writeln(s); end....
Gosha346
13.03.2021 12:42
с тестом по информатике! Беспроводной канал для обеспечения связи с Интернет:1) Hi-Fi;2) Wi-Hi;3) Wi-Fi;4) Wi-Bi. 2. Правила доступа к информации на сервере устанавливает:1) администратор...
Linkin251
24.07.2020 10:47
Var x, y, b: integer; begin write ( Input first number: ); readln (x); write ( Input second number: ); readln (y); writeln ( x = , x, , y = , y); writeln ( Changing values... changing...
Andrey2421
14.02.2023 22:34
Какой информационный объем пословицы, если она набрана в кодировке КОИ-8: UNICODE ответ дайте в байтах С книгой поведешься - ума наберешься...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
n,i:integer;
a:array[1..15]of integer;
begin
for i:=1 to 15 do
readln(a[i]);
writeln('Массив: ');
for i:=1 to 15 do
begin
write(a[i],' ');
if a[i]>9 then n:=n+1;
end;
writeln;
writeln('ответ: ',n)
end.