В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
Хафиза1
Хафиза1
27.02.2023 07:56 •  Информатика

На определение принадлежности точки области для каждой составить программу содержащую ветвления и определяющую принадлежит ли точка с координатами x, y заштрихованной области

Показать ответ
Ответ:
ulyana783
ulyana783
01.09.2020 19:21
Var x,y:real;
Begin
Write('x = ');ReadLn(x);
Write('y = ');ReadLn(y);
if (y>=5-x)and(y<=11-x)and(y>=x-3)and(y<=x+3) then Write('Принадлежит')
else Write('Не принадлежит')
End.
0,0(0 оценок)
Ответ:
047897
047897
01.09.2020 19:21
Var x,y:real;
Begin
Write('x = ');ReadLn(x);
Write('y = ');ReadLn(y);
if (y>=5-x)and(y<=11-x)and(y>=x-3)and(y<=x+3) then Write('Принадлежит')
else Write('Не принадлежит')
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота