В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
nvanislavskaya
nvanislavskaya
05.11.2022 15:37 •  Информатика

Написать на c++
для действительных значений a и b составить программу решения
линейного уравнения ax=b.

Показать ответ
Ответ:
AyanaHaverfords
AyanaHaverfords
10.10.2020 15:36

#include <iostream>

using namespace std;

int main()

{

setlocale(LC_ALL, "Russian");

float a, b, x;

cout << "Введите a и b: " << endl;

cin >> a;

cin >> b;

x = b / a;

cout << x;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота