В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
skalapendra1212
skalapendra1212
09.06.2022 15:30 •  Информатика

Написать программу, которая довщоляе по введенной цифру от 0-9 вивестий ее словесный аналог

Показать ответ
Ответ:
Сова00478902500
Сова00478902500
10.10.2020 10:33

program test;

var a:byte;

begin

readln(a);

case a  of

0: writeln ('ноль');

1: writeln ('один');

2: writeln ('два');

3: writeln ('три');

4: writeln ('четыре');

5: writeln ('пять');

6: writeln ('шесть');

7: writeln ('семь');

8: writeln ('восемь');

9: writeln ('девять');

else writeln ('Неверно введено число');

end;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота