Написать программу, которая в файл «z3.dat» записывает 20 первых элементов последовательности an = 3n – 15.
program n3;
var T: text; n, a: integer;
begin
assign (__, );
rewrite (T);
for n:=1 to ___ do
begin
a := 3*n – 15;
Write (___, a);
end;
close (___);
end.
Компьютеры, телефоны, мониторы. Без этой техники уже трудно представить жизнь. Исследования учёных влияния компьютерных излучений на здоровье привели в волнение офтальмологов, косметологов, дерматологов и ортопедов. Доктора подтверждают снижение остроты зрения, увеличение веса, ускорение старения кожи лица
Исследования учёных
Западными учёными несколько лет проводились наблюдения изменения кожи лица у двух групп женщин. Одна группа работала за компьютером весь день, другая – время от времени. Отмечено, что у первой группы признаки старения и дряхлости лица появились раньше.
Кожа потеряла эластичность, щёки обвисли, лицо потеряло контур, заметных морщин стало больше, некоторые дамы обзавелись вторым подбородком.
Причина неприятностей – в электростатическом поле, которое создаётся вокруг экрана и сушит воздух. Ещё одна причина – микрочастицы, оседающие и загрязняющие лицо. Глаза краснеют, появляется раздражение и воспаление.

Последствия:
· иссушение кожных покровов;
· расширение и забитость пор;
· излишняя жирность кожи;
· глаза окружены морщинистой сеточкой;
· сухие веки;
· расширенные сосуды на щеках;
· появление второго подбородка;
· мимические морщины.
Исследователями предлагаются профилактические меры, предотвращающие влияние вредных излучений
public static void main(String args[]){
java.util.Scanner in = new java.util.Scanner(System.in);
String string = in.nextLine(); char chars[] = new char[4];
chars[0] = in.nextLine().charAt(0); chars[2] = in.nextLine().charAt(0);
for(int sChar = 0; sChar<string.length(); sChar++)
if(string.charAt(sChar)==chars[0])chars[1]++;
else if(string.charAt(sChar)==chars[2])chars[3]++;
System.out.print("\n"+(chars[1]==chars[3]?chars[0]+""+chars[2]:chars[1]>chars[3]?chars[0]:chars[2]));
}
}