В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
katuwka20032003
katuwka20032003
26.05.2021 19:47 •  Информатика

Написать программу, которая вычисляет и печатает объемы цилиндров высотой h=20 и радиусами оснований от 1 до 15. написать программу нужно в паскале

Показать ответ
Ответ:
bachko2012
bachko2012
03.08.2020 23:56
var
  h, i: byte;
  z: real;
begin
  h := 20;
  for i := 1 to 15 do
    writeln('Объем цилиндра с основанием ', i, ' = ', (pi * (i * i) * h):2:2);
end.

Написать программу, которая вычисляет и печатает объемы цилиндров высотой h=20 и радиусами оснований
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота