В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География

Написать программу которая вычисляет оптимальный вес пользователя сравнивая его с реальными выдаёт рекомендации о необходимости поправиться или похудеть.по формуле рост минус написать то легко но учитель
сказал что б говорилось на сколько худеть или поправиться надо ну ни как не могу додуматься(( (( вот сама написаная программа program zadacha1; var ves, rost, optves: integer; begin write('введите массу тела'); read(ves); write('введите рост в см');
read(rost); optves: =rost-100; if ves> optves then write('вам необходимо похудеть' ); if ves

Показать ответ
Ответ:
WIS1
WIS1
24.05.2020 04:19

Program Zadacha1;
Var ves, rost, optVes:integer;
Begin
  write('введите массу тела');
  read(ves);
  write('введите рост в см');
  read(rost);
  optVes:=rost-100;
  if ves>optVes then write('вам необходимо похудеть на', abs(optVes-ves) );
  if ves<optVes then write('вам необходимо поправиться на', abs(optVes-ves) );
  if ves=optVes then write ('ваш вес оптимальный')
End.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота