Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
Показать больше
Показать меньше
kirill880
01.05.2022 15:20 •
Информатика
Написать программу вычисления значения кусочно-определённой функции при аргументе, введённом с клавиатуры
x2+10, если х>=5
Y(x)=
-x+5, если х<5
Показать ответ
Ответ:
GoodArtur
12.10.2020 02:05
var
y,x: real;
begin
read(x);
if x>=5 then
y:=sqr(x)+10
else
y:=-x+5;
write(y)
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Элаизааа
16.11.2022 01:44
Дана сторона квадрата а. Найти его периметр и площадь Длинна стороны квадрата - Периметр квадрата-Площадь квадрата- нужно сделать...
клинт
18.05.2021 10:44
Двухмерные массивы Напишите на С++...
Chekinae
30.05.2021 08:46
с информатикой Очень Только в решение Отмечу лучший...
TuplinaTina
21.09.2021 21:42
Для примера со сложением чисел 25 учениками попробуйте проанализировать следующие ситуации: в классе всего 1 кусок мела; в классе 5 кусков мела; в классе 25 кусков...
Настя49261
22.03.2021 05:53
Выберите верный ответ...
Beliya1
10.01.2023 14:26
Що спільного і чим відрізняються цикл з лічильником і цикл передумовую...
tapilina92
28.02.2022 15:21
Составьте предложение со словом не глубоко и не искренний...
dashenkanosova5
28.02.2022 15:21
Вкажду гр-пу записывали 10 детей и 20 взрослых.всего набралось 9 групп.ск.чел. поедет на экскурсию?...
luszdncsjmn
28.02.2022 15:21
Напишите мини доклад на тему размножение черенками и листами заранее!...
shaplen
28.02.2022 15:21
Составь предложения со слова перед, сзади,позади , перед домом, за домом....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var
y,x: real;
begin
read(x);
if x>=5 then
y:=sqr(x)+10
else
y:=-x+5;
write(y)
end.