В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
frid1999YT
frid1999YT
21.02.2023 08:22 •  Информатика

Написать программу вычислить значение выражения (1+2)*(1+2+3)*(1+2+3+4)*(1+2+3+4+5) и т.д до 10

Показать ответ
Ответ:
Алёна11Кот
Алёна11Кот
23.09.2020 15:24
В C++
#include <iostream>
int main()
{
    long double p = 1;
    long double k = 0;
    for (int i = 1; i < 101; i++)
    {
        k = k + i;
        p = p * k;
    }
    std::cout << "p = " << p << '\n';
    return 0;
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота