В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
Valercik1
Valercik1
16.02.2021 13:14 •  Информатика

Напишите программу для вычисления значения функций на паскале {nx^2-7/x^2 a< 1 y= {ax^3+7√x a=1 {ln(x+7√x+a) a> 1

Показать ответ
Ответ:
artem1514
artem1514
05.10.2020 02:29
Var x,y:real;
begin
writeln ('Введи х');
readln (x);
y:=7*x*x-3*x+6;
writeln ('y=',y:5:2);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота