В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
mikimaus4
mikimaus4
20.06.2020 09:08 •  Информатика

Напишите программу, которая на вход получает с клавиатуры три величины – длину, ширину и высоту коробки, вычисляет ее объем и результат выводит на экран.​

Показать ответ
Ответ:
даша2816
даша2816
13.10.2020 23:51

Могу дать ответ на языке С++

Объяснение:

#include <iostream>

using namespace std;  

int main()

{

 int L, S, H, V;

 cin >> L;

 cout << "Длина равна: " << L << " см" << endl;  

 cin >> S;

 cout << "Ширина равна: " << S <<" см" << endl;  

 cin >> H;

 cout << "Высота равна: " << H << " см" << endl;  

 V = L*S*H;

 cout << "Объем коробки: " << V << " cм^3" << endl;

 return 0;  

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота