В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
Morenova123456
Morenova123456
15.02.2021 22:46 •  Информатика

Нужно к завтрашнему дню. нужно написать программу для создания калькулятора чтобы было: сложение, вычитание, умножение, деление

Показать ответ
Ответ:
простолера2
простолера2
10.10.2020 01:37

while True:

   m1 = input()

   m2 = input()

   print ("сума:", int(m1) + int(m2))                

   print ("різниця:", int(m1) - int(m2))  

   print ("добуток:", int(m1) * int(m2))  

   print ("частка:", int(m1) / int(m2))

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота