Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
Показать больше
Показать меньше
nata3212
26.03.2021 06:20 •
Информатика
Паскаль! написать программный код для : ввести три числа, найти их сумму и произведение пример: введите три числа: 4 5 7 4+5+7=16 4*5*7=140
Показать ответ
Ответ:
maksimovaa1
09.10.2020 11:31
var a, b, c:int64;
begin
read(a,b,c);
writeln (a+b+c);
write-in (a*b*c);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ivancornij8
25.05.2023 05:56
Питон. 3 задачи 2. Напишите программу, которая находит в массиве минимальный из чётных элементов и его индекс. Если в массиве нет чётных элементов, нужно вывести ответ...
русскийязык149
29.09.2022 17:01
Питон. 2 задачи 5. Напишите программу, которая заполняет массив случайными трёхзначными числами и находит в нём элемент с наибольшей суммой цифр, и его индекс. 6. Введите...
sofiahayda
01.12.2022 08:09
4. Подбери гармоничные 3 цвета. Раскрась игрушку разными в виде пирамиды....
Djəñįfəŕ
17.08.2022 05:58
2. Выберите все варианты программ, которые выводят на экран текст «Здравствуй, мир!» (без кавычек)(2 варианта) a) print ( Здравствуй, мир! )b) print(Здравствуй, мир!)c)...
Света20177
27.07.2020 02:18
ответьте только на 4 вопрос заранее...
King20051
16.04.2021 09:52
Ы два простых высказывания: А= “Щука – рыба”; В=“Ворона — певчая птица”. Составьте из них по схеме составные (сложные) высказывания....
vtrutnev
07.06.2022 07:18
Требуется определить, верно ли, что среднее арифметическое 100 целых чисел превышает 0,2. Как сделать это, не используя операции с дробными числами? Можете подробно...
Frog777
05.04.2023 13:08
Свойства алгоритмов конспект по информацию 7 класс...
новиновичек
25.11.2021 14:53
Задание 4 Построй блок-схему и напиши программу к следующим задачам. 1. В аэропорту можно провозить багаж весом не более 20 кг. Пользо- ватель вводит вес багажа. Разработай...
kato99
27.04.2020 12:41
семетриялы және асеметриялы заттарға мысалдар келтір Сурет салу барысында қай заттарды салу тиімді әрі тез...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var a, b, c:int64;
begin
read(a,b,c);
writeln (a+b+c);
write-in (a*b*c);
end.