В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
nikkun80
nikkun80
28.05.2022 02:54 •  Информатика

Проверьте пож программу на наличие ошибок, я точно не знаю как использоватьcin, cout написать программу на с++, которая бы вычисляла и распечатывала на экран объем куба и площадь его поверхности по заданному ребру куба a. #include #include using namespace std; void main() { float a,v,s; cout< < "vvesti a " \n; cin> > a; v=a*a*a; s=6*a*a; cout < < "v=%f "\n; cout< < ”s=%f "\n; return 0; }

Показать ответ
Ответ:
astasevbogdanp08dn2
astasevbogdanp08dn2
22.07.2020 16:25
#include <iostream>
using namespace std;
void main(){
int a,v,s;
cout<<"Input a: ";
cin>>a;
v = a*a*a;
s = 6*a*a;
cout<<"Ob'em: "<<v<<endl; //оператор endl - переносит каретку на новую строку
cout<<"Ploshch.: "<<s<<endl;
system("pause"); //останавливает выполнение программы до нажатия любой клавиши
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота