В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
zlatinovaangel
zlatinovaangel
17.04.2022 09:02 •  Информатика

Составить программу, вычисляющую стоимость покупки фирмой компьютеров, если цена одного компьютера составляет 40 000 рублей, а при покупке свыше 10 компьютеров предоставляется 20% скидка. какую сумму должна заплатить фирма за 12 компьютеров? (входные данные – цена одного компьютера, количество покупаемых компьютеров; выходные данные – стоимость всех компьютеров).

Показать ответ
Ответ:
maks7221
maks7221
17.04.2020 03:23
Var price, k, sum: real;
begin
write('Количество: ');
readln(k);
write('Цена: ');
readln(price);
if k>10 then
sum:=k*price*0.8
else
sum:=k*price;
writeln('Итого: ', sum)
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота