В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
Nawrik34digma
Nawrik34digma
09.01.2021 06:32 •  Информатика

Составьте программу для вычисления площади круга и длины окружности при известном радиусе. нв паскале

Показать ответ
Ответ:
Nik23218
Nik23218
21.12.2020 19:58

Объяснение:

Var

r , C, S: real;

Const

PI=3,14;

Begin

Writeln('Введите радиус окружности');

Readln(r);

C:=2*PI*r;

S:=PI*r*r;

Writeln('Длина окружности = ' , C);

Writeln('Площадь круга = ' , S);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота