Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
Показать больше
Показать меньше
Polina15505
27.02.2022 22:30 •
Информатика
Составте программу для вычисления площади трапеции по заданной высоте и основаниями
Показать ответ
Ответ:
20000304
25.05.2019 23:10
Язык программирования pascal program zadacha1 var a,b,h,s: real; begin write('введите верхнее основание трапеции '); readln(a); write('введите нижнее основание трапеции '); readln(b); write('введите высоту трапеции '); readln(h); s: =(a+b)/2*h; write('площадь трапеции = ',s); end.
0,0
(0 оценок)
Популярные вопросы: Информатика
YanaTarabakina
07.05.2022 15:11
Сложить два числа в восьмеричной и шестнадцатеричной системах счисления и сделать проверку: 15_{10}+23_{10} для 10 класса...
мама1021
07.05.2022 15:11
Запишите полный путь к файлу readme.txt, если известно, что он хранится в папке help, вложенной в папку home, находящейся на диске d: ....
GoldHorse
07.05.2022 15:11
В12-этажном доме 8 подъездов. сколько информации в сообщении о том, что ваш друг живет на 5 этаже в 3-ем подъезде?...
Boom111111111111
07.05.2022 15:11
Выберите из предложенного списка файлов только те, которые относятся к графическим (используются для хранения рисунков): my.doc, fam-ily.jpg, car.bmp, bell.mp3, dog.gif,...
kkazyna
24.06.2022 12:47
Один символ текста обычно кодируется : а.обычным битом в.одним байтом с.буквой d.десятью битами...
shvetzovayuliy
24.06.2022 12:47
Что такое язык программирования си#...
ailchencko2010
24.06.2022 12:47
Файл размером 120 кбайт передается через некоторое соединение со скоростью 3072 бит в секунду. определите размер файла в который можно передать за то же время через другое...
noskova2012
04.06.2023 16:25
Суммативное оценивание за раздел «создание компьютерной игры »...
polodo6
09.11.2020 08:43
Задать в блоке var массив из 30 вещественных чисел pascal...
Jfjdhdhhdjdxjxh1111
17.11.2020 01:36
Книга содержит 256 страниц . каждая страница содержит 52 строки по 64 символа 1 символ занимает 8 бит. определите сколько копий книги будут занимать 13 мбай ?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота