В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
keklol1990
keklol1990
26.04.2022 17:14 •  Информатика

Составьте программу выделения цифр из трехзначного числа. в паскале.

Показать ответ
Ответ:
nalininegi
nalininegi
10.10.2020 01:37

Program n_1;

var a, b, c, d:integer;

begin

   readln(a);

   b:=a mod 10;

   c:=a div 10 mod 10;

   d:= a div 100 mod 10;

   writeln('Число ', a, ' состоит из ', d, ' сотен, ', c, ' десятков и ', b, ' единиц');

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота